<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]><html class="ie ie8"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->

<html  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>South Carolina Hometown Hero is Darius Rucker | KIX 101.1</title>
<meta name="description" content="South Carolina Hometown Hero is Darius Rucker" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.kixweb.com/xmlrpc.php" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<!-- All in One SEO Pack 2.2.6.2 by Michael Torbert of Semper Fi Web Design[371,435] -->
<meta name="description" itemprop="description" content="CMT Hometown Heroes takes you behind-the-scenes look at Darius Rucker Donating time to Medical University of South Carolina's Children's Hospital. &nbsp;Rucker" />

<link rel="canonical" href="http://www.kixweb.com/2017/03/28/south-carolina-hometown-hero-is-darius-rucker/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//d2isblg909whrf.cloudfront.net' />
<link rel='dns-prefetch' href='//ne.edgecastcdn.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//dehayf5mhw1h7.cloudfront.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KIX 101.1 &raquo; Feed" href="http://www.kixweb.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KIX 101.1 &raquo; Comments Feed" href="http://www.kixweb.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="KIX 101.1 &raquo; iCal Feed" href="http://www.kixweb.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="KIX 101.1 &raquo; South Carolina Hometown Hero is Darius Rucker Comments Feed" href="http://www.kixweb.com/2017/03/28/south-carolina-hometown-hero-is-darius-rucker/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.kixweb.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.kixweb.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='front-advertise-css'  href='http://www.kixweb.com/wp-content/plugins/advertise/assets/css/front.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.kixweb.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='http://www.kixweb.com/wp-content/plugins/wpb-fontello/css/fontello.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='http://www.kixweb.com/wp-content/plugins/weblator_polling/public/assets/css/public.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-fa-css'  href='http://www.kixweb.com/wp-content/plugins/weblator_polling/public/assets/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='http://www.kixweb.com/wp-admin/css/color-picker.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css-css'  href='http://www.kixweb.com/wp-content/plugins/wcp-openweather/assets/libs/colorbox/colorbox.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='rpw-css-css'  href='http://www.kixweb.com/wp-content/plugins/wcp-openweather/assets/css/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='rpw-theme-58dafa5531d3c-css-css'  href='http://www.kixweb.com/wp-content/plugins/wcp-openweather/theme/default/assets/css/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer.blue.monday-css'  href='http://www.kixweb.com/wp-content/plugins/wpb-show-core/modules/jplayer/skin/blue.monday.minimal/jplayer.blue.monday.css?ver=2' type='text/css' media='screen' />
<link rel='stylesheet' id='bootstrapwp-css'  href='http://d2isblg909whrf.cloudfront.net/bootstrap/css/bootstrap960.min.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_lato-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C900%7CRoboto+Condensed&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='Anton-css'  href='http://fonts.googleapis.com/css?family=Anton&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://www.kixweb.com/wp-content/themes/kxia-theme/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://www.kixweb.com/wp-content/plugins/vipclub/css/front-end.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.kixweb.com/wp-content/plugins/vipclub/css/jquery-ui.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='Theme_Manager_CSS-css'  href='https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/552/wpbcss/wpbstyle-kxiatheme-017.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-slider-default-css-css'  href='http://www.kixweb.com/wp-content/plugins/wpb-slider/assets/css/wpb-slider-default.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='bannerlightwindow-style-css'  href='http://www.kixweb.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.css?ver=1.2.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.kixweb.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.kixweb.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.kixweb.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.kixweb.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/common-banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kixweb.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/excanvas.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.kixweb.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/Chart.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.kixweb.com/wp-content/plugins/weblator_polling/public/assets/js/app/legend.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.kixweb.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kixweb.com/wp-content/plugins/weblator_polling/public/assets/js/app/public.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.kixweb.com/wp-content/plugins/wcp-openweather/assets/libs/colorbox/jquery.colorbox-min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://ne.edgecastcdn.net/00035F/scripts/zocle_20130325.css?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://www.kixweb.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kixweb.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kixweb.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Country Singer Neal McMcoy&#8217;s Father Dies' href='http://www.kixweb.com/2017/03/28/country-singer-neal-mcmcoys-father-dies/' />
<link rel='next' title='&#8220;Bones&#8221; Encourages a Generation of Female Scientists' href='http://www.kixweb.com/2017/03/28/bones-encourages-a-generation-of-female-scientists/' />
<link rel='shortlink' href='http://www.kixweb.com/?p=17981' />
<link rel="alternate" type="application/json+oembed" href="http://www.kixweb.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kixweb.com%2F2017%2F03%2F28%2Fsouth-carolina-hometown-hero-is-darius-rucker%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kixweb.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kixweb.com%2F2017%2F03%2F28%2Fsouth-carolina-hometown-hero-is-darius-rucker%2F&#038;format=xml" />
<!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="KIX 101.1" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:title" content="South Carolina Hometown Hero is Darius Rucker" />
<meta property="og:url" content="http://www.kixweb.com/2017/03/28/south-carolina-hometown-hero-is-darius-rucker/" />
<meta property="og:description" content="CMT Hometown Heroes takes you behind-the-scenes look at Darius Rucker Donating time to Medical University of South Carolina&#8217;s Children&#8217;s Hospital. &nbsp;Rucker made a surprise visit to Charlestons&#8217;s MUSC. Darius Rucker: A Hometown Hero for South Carolina Via" />
<meta property="og:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/552/2017/03/28131209/tmp72f18c42-6b1f-4b40-a6d7-b86b7120fe1b.jpg" />
<!-- /Open Graph Meta Data -->
<style>
.banner_lightbox { display: none; }
</style>
<!-- Twitter Card Type :  -->
<script type="text/javascript">
	var ajaxurl = "http://www.kixweb.com/wp-admin/admin-ajax.php";
</script><style>
.entry-content table, .comment-content table {
    border-bottom: 1px solid #ededed;
    color: #272727;
    font-size: 14px;
    line-height: 2;
    margin: 0 0 60px 0px !important;
    width: 100%;
}
</style>    <!-- end of wordpress head -->
    <!-- IE8 fallback moved below head to work properly. Added respond as well. Tested to work. -->
      <!-- media-queries.js (fallback) -->
    <!--[if lt IE 9]>
      <script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
    <![endif]-->

    <!-- html5.js -->
    <!--[if lt IE 9]>
      <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->

      <!-- respond.js -->
    <!--[if lt IE 9]>
              <script type='text/javascript' src="http://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.js"></script>
    <![endif]-->
</head>

<body class="post-template-default single single-post postid-17981 single-format-standard tribe-theme-kxia-theme page-template-single-php">

		<div class="adv-container wide-above-header">
					</div>
		

<!-- <div class="masthead">
    <div class="container">
      <div class="row">
          <div class="col-sm-6 col-md-6 masthead-social hidden-xs"><div class="social-links">
	<a href="https://www.facebook.com/Iowas-Best-Country-KIX1011-202293928512/" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/kxia/facebook.png" alt="Facebook" /></a><a href="https://twitter.com/KIX101_1" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/kxia/twitter.png" alt="Twitter" /></a><a href="mailto:todd@kixweb.com" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/kxia/email.png" alt="Email" /></a><a href="https://www.youtube.com/user/kix1011" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/kxia/youtube.png" alt="Youtube" /></a></div> </div>
              <div class="col-sm-6 col-md-6 masthead-search hidden-xs"></div>
        </div>
    </div></div> -->


<section class="site-header">
  <div class="container site-header ">
      <div class="row">
          <div class="col-sm-3 col-md-3"><div class="header-image">
	<a href="http://kxia.itmwpb.com" rel="home"><img src="http://d2isblg909whrf.cloudfront.net/themes/kxia/kix-logo.png" class="header-image"  alt="" /></a>
</div></div>
          <div class="col-sm-5 col-md-5 hidden-xs">
<!-- ***** AJAX BASED ROTATING ARTIST IMAGES CODE START ***** -->
<!-- start ajax artist rotating div ckyl-theme-->
<div id="rotating-artist-images-ajax-div-1" class="rotating-artist-images-ajax-div-class">

</div> <!-- end ajax artist rotating div -->
<script>
function rotatingArtistImagesAjaxLoad_1(rotatingArtistImagesInstance) {
	urlVal = 'http://www.kixweb.com/wp-content/plugins/wpb-custom-header/' + 'wpb-custom-header-ajax.php?rotatingArtistImagesAjax=true&callFromFile=artist-images.php&rotatingArtistImagesInstance='+rotatingArtistImagesInstance+'&siteId=552';
	jQuery('#rotating-artist-images-ajax-div-1').html('<div style="height:200px;width:250px;" class="rotating-artist-images-loading-div-class"><br /><br />&nbsp;&nbsp;<br /><br /></div>');
	jQuery.ajax({
          url: urlVal,
          success: function(data) {
               jQuery('#rotating-artist-images-ajax-div-1').html(data);
          }//End of success function.
    });
}//End of function rotatingLogoAjaxLoad
jQuery(document).ready( rotatingArtistImagesAjaxLoad_1('1') );
</script>
<!-- ***** AJAX BASED ROTATING ARTIST IMAGES CODE END ***** -->

</div>
          <div class="col-sm-4 col-md-4 live ">
			<a href="http://v6.player.abacast.net/1944?performanceid=4627669" target="new" onClick="window.open('http://v6.player.abacast.net/1944?performanceid=4627669','new','width=1200px,height=700px'); return false;">
			<img class="img-responsive" src="http://d2isblg909whrf.cloudfront.net/themes/kxia/listen_live.png">
		</a>
	</div>
          <div class="clearfix visible-sm-block"></div>
      </div>
    </div>
</section>

<div class="nav-wrapper">

<!--Start Bootstrap Site Navigation-->

<nav class="container alpha omega site-navigation">
  <div class="container">
    <div class="row">
      <div class="site-navigation-inner col-md-9 col-sm-12 col-xs-12">
        <div class="navbar navbar-default">
          <div class="navbar-header">
            <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
            <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
              <span class="sr-only">Toggle navigation</span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
            </button>

            <!-- Your site title as branding in the menu -->
          <a class="navbar-brand visible-xs"></a><p class="navbar-text visible-xs">Navigation Menu</p>
  </div>

          <!-- The WordPress Menu goes here -->
         <div id="bs-example-navbar-collapse-1" class="collapse navbar-collapse"><ul id="menu-primary-navigation" class="nav navbar-nav"><li id="menu-item-1265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1265"><a title="Air Staff" href="http://www.kixweb.com/air-staff/">Air Staff</a></li>
<li id="menu-item-1091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1091"><a title="News" href="http://www.kixweb.com/newsrss/">News</a></li>
<li id="menu-item-1092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1092"><a title="Sports" href="http://www.kixweb.com/sports/">Sports</a></li>
<li id="menu-item-394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-394 dropdown"><a title="Events" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Events <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-1400" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1400"><a title="Concert Line" href="http://www.kixweb.com/events/category/concerts/">Concert Line</a></li>
	<li id="menu-item-1401" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1401"><a title="KIX Events" href="http://www.kixweb.com/events/category/local-events/">KIX Events</a></li>
</ul>
</li>
<li id="menu-item-396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-396 dropdown"><a title="About Us" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">About Us <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-1126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1126"><a title="Contact Iowa&#039;s Best Country, KIX101.1" href="http://www.kixweb.com/contact-iowas-best-country-kix101-1/">Contact Iowa&#8217;s Best Country, KIX101.1</a></li>
	<li id="menu-item-1133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1133"><a title="KIX101.1 Advertising Team" href="http://www.kixweb.com/advertise/">KIX101.1 Advertising Team</a></li>
	<li id="menu-item-1187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1187"><a title="EEO Reports" href="http://www.kixweb.com/eeo-reports/">EEO Reports</a></li>
	<li id="menu-item-1188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1188"><a title="Contest Rules" href="http://www.kixweb.com/contest-rules/">Contest Rules</a></li>
</ul>
</li>
<li id="menu-item-1491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1491"><a title="Help Wanted" href="http://www.kixweb.com/help-wanted/">Help Wanted</a></li>
</ul></div>
        </div><!-- .navbar -->

      </div>

    <div class="col-md-3 col-sm-2 col-xs-2 icons-social hidden-xs hidden-sm alpha"><div class="social-links">
	<a href="https://www.facebook.com/Iowas-Best-Country-KIX1011-202293928512/" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/kxia/facebook.png" alt="Facebook" /></a><a href="https://twitter.com/KIX101_1" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/kxia/twitter.png" alt="Twitter" /></a><a href="mailto:todd@kixweb.com" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/kxia/email.png" alt="Email" /></a><a href="https://www.youtube.com/user/kix1011" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/kxia/youtube.png" alt="Youtube" /></a></div></div>


    </div>
  </div><!-- .container -->
</nav><!-- .site-navigation -->
</div>
<section class="container closings">
<div class="row ">
    <div class="col-xs-12">
      <div id="wpb-closings" class="widget widget_text">			<div class="textwidget"><!-- entity closing alert type div --><div id="aws_ec_insertEC_alertIMG_0" class="school_closings"></div></div>
		</div>    </div>
  </div>
</section>
		<div class="adv-container wide-under-navigation">
					</div>
		<div class="wrapper container alpha omega">
<div class="row inner">
<div class="site-content container">

	<div class="row">
		<div class="col-md-12 col-sm-12 ">
			<div class="primary col-md-8 col-sm-12 alpha">
				<div class="content" role="main">

					
														<article id="post-17981" class="post-17981 post type-post status-publish format-standard has-post-thumbnail hentry category-country-daypop with-thumbnail">

		<header class="entry-header">
			<h1 class="entry-title">South Carolina Hometown Hero is Darius Rucker</h1>
			<div class="article-meta">
	<span>By</span> <?the_author();?><span>, posted</span> 
	March 28, 2017			<span class="divider">|</span> <a href="http://www.kixweb.com/category/country-daypop/" rel="category tag">Country Daypop</a>		<span class="divider">|</span> No Comments<span class="divider"> | </span><span class="share-links"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.kixweb.com/2017/03/28/south-carolina-hometown-hero-is-darius-rucker/" target="blank"><img src="http://www.mco.itmwpb.com/wp-content/themes/mco-theme/images/icon/facebook-share.png"></a></span>
</div>		</header><!-- .entry-header -->

		<div class="entry-content">
			<p>CMT Hometown Heroes takes you behind-the-scenes look at Darius Rucker Donating time to Medical University of South Carolina&#8217;s Children&#8217;s Hospital. &nbsp;Rucker made a surprise visit to Charlestons&#8217;s MUSC.</p>
<blockquote class="zocle_blockquote" style="background-color:transparent;clear: both;border-left: 0;margin: 2em 0;padding: 0!important;text-decoration: none!important;font-style: normal!important;">
<div class="zocle-editor-content" data-og-id="16387-58da5fb3ed1d0" data-uniqid="1490706435422" contenteditable="false">
<div class="sort-element-content">
<div class="Zocle_Content_Wrapper Zocle_Rss" style="width:90%;max-width:500px;min-width:240px;height:auto;min-height:60px;border:1px solid #D3DAE8;background-color:#F3F4F5;overflow:hidden;position:relative;color:#555;font-size:12px;margin:20px auto;border-radius:5px">
<div class="soc-row-embed Rss-row" style="position: relative;background-color:#9A9A9A ;width: 100%;min-height: 30px;margin: 0px;padding-top:5px;padding-left:5px;padding-right:0px;padding-bottom:0px"><img class="embed-icon-image fr-dii fr-draggable" src="https://app.zocle.com//assets/image/embed-icons/internet.png" width="20px" height="20px" style="padding: 0px; height: 20px !important; width: 20px !important; min-height: 20px !important; min-width: 20px !important;"></div>
<div class="Zocle_Content_Container image_chooser" style="padding:15px">
<div class="Zocle_Content_Image_Left" style="float: left;width : 100px;margin-right:15px "><a title="Darius Rucker: A Hometown Hero for South Carolina" alt="Darius Rucker: A Hometown Hero for South Carolina" href="http://www.cmt.com/news/1778921/darius-rucker-a-hometown-hero-for-south-carolina/" target="_blank"><img src="http://cmt.mtvnimages.com/uri/mgid:uma:image:cmt.com:12878876?width=1200&amp;height=675&amp;.jpg" class="rssShowImgSrc fr-dii fr-draggable" data-num="1" style="height: auto; padding: 0px 5px 5px; max-width: 100px; border: 0px;"> </a></div>
<div class="Zocle_Content_Details" style="line-height: 1.3;padding: 0px 5px;overflow: hidden;whitespace: none;vertical-align: top;">
<h2 class="Zocle_Content_Headline" style="vertical-align: top;line-height: 19px;letter-spacing: normal;margin: 0px !important;padding: 0px !important;"><a href="http://www.cmt.com/news/1778921/darius-rucker-a-hometown-hero-for-south-carolina/" target="_blank" style="color: #2980b9;font-weight: normal;text-decoration: none;font-size: 15px;line-height: 15px;vertical-align: top;">Darius Rucker: A Hometown Hero for South Carolina</a></h2>
<div class="Zocle_Content_URL" style="color: #999;">Via www.cmt.com</div>
<div class="Zocle_Content_Teaser" style="margin: 7px 0px;font-size: 12px;line-height: 1.3;"></div>
<div class="Zocle_Content_Date"><time style="font-size: 11px;color: #999;">03/27/2017 12:22 PM</time></div>
</div>
<div style="clear:both;height:0">&nbsp;</div>
</div>
</div>
</div>
</div>
</blockquote>
<p>Editorial credit: Eugene Parciasepe / Shutterstock.com</p>
					</div><!-- .entry-content -->
		
		
<div id="comments" class="comments-area">

	
	
	<hr />

	
</div><!-- #comments .comments-area -->		
	</article><!-- #post -->
						
								

				</div><!-- #content -->
			</div><!-- #primary -->

			<div class="col-md-4 col-sm-12 omega"> 
			<div class="sidebar" role="complementary">
			<div class="widget-area">
				<div id="widget-7" class="widget-sidebar widget_text">			<div class="textwidget"><div class="schedule-now">
	</div>




<!-- <div class="schedule-next">
	
		<div class="on-air-next item bg-secondary post-910 show type-show status-publish has-post-thumbnail hentry with-thumbnail">

			<div class="show-next-excerpt col-md-6 col-sm-6 col-xs-6">
				<span class="h3">Next</span>
						
					<div class="the-excerpt-next">
						<a class="link-text" href="http://www.kixweb.com/show/the-morning-kix-start/">The Morning KIX Start</a>
												<span class="on-air-excerpt"><p>5:00am - 10:00am</p>
</span>
					</div>
			
			</div>

				
				 <div class="col-md-4 col-sm-4 col-xs-4 personality"><a href="http://www.kixweb.com/show/the-morning-kix-start/"><img width="80" height="90" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/552/2016/02/03165645/KIX-Start-Stream-2017.jpg" class="attachment-show-thumb size-show-thumb wp-post-image" alt="" /></a></div>



									<div class="col-md-2 col-sm-2 col-xs-2 show-social s-icon">
													<a href="https://www.facebook.com/Iowas-Best-Country-KIX1011-202293928512/?fref=ts" class="show-social-link"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/132/2014/10/24084131/icon-show-facebook.png" alt="Facebook"></a>
													<a href="https://twitter.com/KIX101_1" class="show-social-link"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/132/2014/10/24084130/icon-show-twitter.png" alt="Twitter"></a>
											</div>

								
			
					</div>
	</div> -->

</div>
		</div><div id="widget-7" class="widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-383-1" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-1" class="banner-ajax-hidden-class" value="383#:##:#1#:#300x250-a#:#7#:#http://www.kixweb.com/wp-content/plugins/advertise/#:#552#:#/var/www/html/#:#-5" />
<input type="hidden" id="banner-ajax-hidden-extra-1" class="banner-ajax-hidden-class-extra" value="383#:#383" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-7" class="widget-sidebar widget_search"><div class="searchform">
	<form method="get" action="http://www.kixweb.com/">
	    <input type="submit" class="button" name="submit" value="Search" />
		<label for="searchinput">Search: <i class="icon-search color-brand"></i></label>
		<input type="text" class="field" name="s" id="searchinput" value="" placeholder="Search this site" />
		
	</form>
</div></div><div id="widget-7" class="widget-sidebar widget_text"><h5 class="sidebar-widget-title">Local Weather</h5>			<div class="textwidget"><div id='wxology_wdgt_9'></div>
<a class='wxology_xxx' href='http://weatherology.com/weather/forecast/local/IA/Marshalltown.html'>Marshalltown, IA weather</a><script type='text/javascript' src='http://weatherology.com/widgets_v2/js/wdgt_9.js'></script><script type='text/javascript'>var wx_city = 'Marshalltown';var wx_state = 'IA';var wx_extra='';</script></div>
		</div><div id="widget-7" class="widget-sidebar widget_sp_image"><a href="http://kxia.itmwpb.com/join-vip-club/" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="350" height="194" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/552/2014/10/22215120/LISTENER-CLUB-website.jpg" /></a></div><div id="widget-7" class="widget-sidebar widget_text"><h5 class="sidebar-widget-title">Facebook</h5>			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/Iowas-Best-Country-KIX1011-202293928512/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"></div>
</div>
		</div><div id="widget-7" class="widget-sidebar widget_text"><h5 class="sidebar-widget-title">Twitter</h5>			<div class="textwidget">            <a class="twitter-timeline"  href="https://twitter.com/KIX101_1" data-widget-id="674628219639869440">Tweets by @KIX101_1</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</div><div id="widget-7" class="widget-sidebar widget_adv_location"></div><div id="widget-7" class="widget-sidebar widget_adv_location"></div><div id="widget-7" class="widget-sidebar widget_text">			<div class="textwidget"><style>
.MRNwidget {
    background: url("/Media/mrn/widget/widgetbg2.jpg") no-repeat;
    border: 2px solid #000000;
    border-radius: 15px;
    height: 400px;
    width: 295px;
    overflow: hidden;
    background-position: 0 20px;
    background-color: #ffffff;
}
</style>
<iframe height="415" src="http://www.mrn.com/Widgets/MRN_Widget.html" frameborder="0" width="400px" overflow="hidden" scrolling="no" scrollbars="no" style="margin: 0px 10px 0px -15px;"> </iframe></div>
		</div><!-- Debug shortcode wpb slider : slider count 3 : no sticky --><div id="widget-7" class="widget-sidebar widget_wpb-slider"><!-- layouts/default-3/index.php -->
<div id="wpb-slider-16378" class="js-wpb-slider-main-container wpb-slider-main-container wpbsl-layout-default-3">
	<div class="wpb-slider-block">
		<div class="wpb-slider">
			
				<!-- layouts/default/slide.php -->
<div id="post-16386" class="wpbsl-slide post-16386 post type-post status-publish format-standard has-post-thumbnail hentry category-side-bar-slider with-thumbnail">
	<a class="wpbsl-slide-link"  href="http://www.wearebroadcasters.com/">
		<img width="200" height="200" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/552/2017/02/09103733/WAB-3-200x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />	</a>
			<span class="slide-content">
						
			
					</span>
	</div>
			
				<!-- layouts/default/slide.php -->
<div id="post-16384" class="wpbsl-slide post-16384 post type-post status-publish format-standard has-post-thumbnail hentry category-side-bar-slider with-thumbnail">
	<a class="wpbsl-slide-link"  href="http://www.wearebroadcasters.com/">
		<img width="200" height="200" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/552/2017/02/09103731/WAB-2-200x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />	</a>
			<span class="slide-content">
						
			
					</span>
	</div>
			
				<!-- layouts/default/slide.php -->
<div id="post-16379" class="wpbsl-slide post-16379 post type-post status-publish format-standard has-post-thumbnail hentry category-side-bar-slider with-thumbnail">
	<a class="wpbsl-slide-link"  href="http://www.wearebroadcasters.com/">
		<img width="200" height="200" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/552/2017/02/09103721/WAB-1-200x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" />	</a>
			<span class="slide-content">
						
			
					</span>
	</div>
					</div>

			</div>
</div></div>			</div>
		</div>
		</div>		</div>
	</div>
	

</div>

<footer>
    <div class="container site-content">
			<div class="row">
				<div class="col-xs-12">
					<div id="widget-2" class="widget widget-tile widget_adv_location col-md-3 col-sm-3 "></div><div id="widget-2" class="widget widget-tile widget_adv_location col-md-3 col-sm-3 ">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-388-2" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-2" class="banner-ajax-hidden-class" value="388#:##:#2#:#220x150-b#:#3#:#http://www.kixweb.com/wp-content/plugins/advertise/#:#552#:#/var/www/html/#:#-5" />
<input type="hidden" id="banner-ajax-hidden-extra-2" class="banner-ajax-hidden-class-extra" value="388#:#388" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-2" class="widget widget-tile widget_adv_location col-md-3 col-sm-3 ">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-389-3" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-3" class="banner-ajax-hidden-class" value="389#:##:#3#:#220x150-c#:#4#:#http://www.kixweb.com/wp-content/plugins/advertise/#:#552#:#/var/www/html/#:#-5" />
<input type="hidden" id="banner-ajax-hidden-extra-3" class="banner-ajax-hidden-class-extra" value="389#:#389" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-2" class="widget widget-tile widget_adv_location col-md-3 col-sm-3 "></div>	    		</div>
	    	</div>
    </div>
</footer>


<div class="container">
	<div class="col-xs-12">

	</div>

    <div class="row copyright footer-wrapper">
		<div class="col-xs-12 col-sm-10 col-md-10 footer-nav hidden-xs hidden-sm ">
			<ul>
				<div class="menu-secondary-navigation-container"><ul id="menu-secondary-navigation" class="menu"><li id="menu-item-1336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1336"><a href="http://www.kixweb.com/air-staff/">On- Air</a></li>
<li id="menu-item-1338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1338"><a href="http://www.kixweb.com/newsrss/">News</a></li>
<li id="menu-item-1337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1337"><a href="http://www.kixweb.com/sports/">Sports</a></li>
<li id="menu-item-399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-399"><a href="http://kxia.itmwpb.com/events/month">Events</a></li>
<li id="menu-item-1339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1339"><a href="http://kxia.itmwpb.com/contact-iowas-best-country-kix101-1/">Contact Us</a></li>
</ul></div>			</ul>
		</div>

		<div class="col-xs-12 col-sm-12 col-md-2">
		</div>

		<div class="col-xs-12 copy">
					&copy;2017 KIX 101.1		| Powered by <a href="http://www.wordpressforbroadcasters.com">WPB™.</a> Served by <a href="http://www.intertechmedia.com">InterTech Media LLC </a>
		</div>

	</div>
</div>


</div>
</div>
<div class="container u-nav-banner">
	<div class="col-md-12">		<div class="adv-container wide-footer">
			

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["trackPageView"]);
  _paq.push(["enableLinkTracking"]);

  (function() {
    var u=(("https:" == document.location.protocol) ? "https" : "http") + "://webstats.secureitm.com/";
    _paq.push(["setTrackerUrl", u+"piwik.php"]);
    _paq.push(["setSiteId", "272"]);
    var d=document, g=d.createElement("script"), s=d.getElementsByTagName("script")[0]; g.type="text/javascript";
    g.defer=true; g.async=true; g.src=u+"piwik.js"; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Piwik Code -->		</div>
		</div>
</div><!-- #colophon -->

</div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css">  
      html { margin-top: 0px !important; }  
      * html body { margin-top: 0px !important; }  
  </style><link rel='stylesheet' id='aws_ec_css-css'  href='http://www.kixweb.com/wp-content/plugins/entity_closing_listings/static/aws_closings.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='http://www.kixweb.com/wp-content/plugins/wpb-post-core/assets/lightbox.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-slider-shortcode-16378-css'  href='http://www.kixweb.com/wp-content/plugins/wpb-slider/slider_style.php?id=16378&#038;ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.kixweb.com/wp-content/plugins/advertise/modules/stats/assets/track.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kixweb.com/wp-content/plugins/advertise/assets/js/front.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.kixweb.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kixweb.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.kixweb.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kixweb.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.9.3'></script>
<script type='text/javascript' src='http://www.kixweb.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.kixweb.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.kixweb.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.kixweb.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.kixweb.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.kixweb.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://www.kixweb.com/wp-content/plugins/wcp-openweather/assets/libs/iris/iris.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.kixweb.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer.js?ver=2.9.2'></script>
<script type='text/javascript' src='http://www.kixweb.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.android-adapter-fix.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JPlayer = {"swfPath":"http:\/\/www.kixweb.com\/wp-content\/plugins\/wpb-show-core\/modules\/jplayer\/assets\/","playlists":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kixweb.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer-init.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://d2isblg909whrf.cloudfront.net/bootstrap/js/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.kixweb.com/wp-content/themes/kxia-theme/inc/js/common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kixweb.com/wp-content/themes/kxia-theme/inc/js/jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.kixweb.com/wp-content/themes/kxia-theme/inc/js/css3-mediaqueries.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.kixweb.com/wp-content/plugins/vipclub/js/jquery-ui.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidfirstName":"First Name is not Valid","missingfirstname":"First name can not be empty","invalidlastName":"Last Name is not Valid","missinglastname":"Last name can not be empty","invalidzip":"Zip is not Valid","missingzip":"Zip can not be empty","invalidcellnumber":"Cell Number is not valid","missingcellnumber":"Cell can not be empty","invalidemail":"E-mail address is invalid","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/www.kixweb.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kixweb.com/wp-content/plugins/vipclub/js/sendpress.signup.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kixweb.com/wp-content/plugins/vipclub/js/jquery.maskedinput.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kixweb.com/wp-content/plugins/wpb-widget-tabs/assets/wpb-tabbed-widget-common.js?ver=6.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpbSliderArgs = {"16378":{"circular":"1","infinite":"1","responsive":true,"direction":"left","width":300,"height":300,"items":{"visible":1,"height":300,"width":300},"scroll":{"items":1,"fx":"scroll","duration":1500,"pauseOnHover":false},"auto":{"play":"1","duration":1500,"timeoutDuration":2500},"swipe":{"onTouch":true,"onMouse":false},"prev_next":false,"prev":false,"next":false,"pagination":false,"position":"horizontal","meta":{"width":300,"height":300},"title_excerpt_on_thumb":"no","thumb_slide_style":"scroll"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kixweb.com/wp-content/plugins/wpb-slider/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kixweb.com/wp-content/plugins/wpb-slider/assets/js/wpb-slider-common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kixweb.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.kixweb.com/wp-content/plugins/entity_closing_listings/static/aws_ec.js?ver=1'></script>
<script type='text/javascript' src='http://www.kixweb.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='http://www.kixweb.com/wp-content/plugins/wpb-post-core/assets/jquery.lightbox.js?ver=1.4'></script>
	<!-- entity closing script inline code start -->
	<script>
	window.aws_ec_config_sid = new Array('602','552');
	window.aws_ec_current_sid = "552";
	window.ajaxBaseSite = "http://50.17.251.204/";

	window.todaysDate = '2017-03-28';
	window.gmt_offset = -5;

	window.wp_hour = "19";
	window.wp_minute = "05";
	window.wp_time = window.wp_hour + ":" + window.wp_minute;

	window.aws_ec_return_type = new Array();
	jQuery(document).ready(function($){
		//help make ajax play nice in older internet explorer (9 and hopefully below)
		$.support.cors = true;
		//starts everything important
		aws_ec_init();
	})
	</script> <!-- entity closing script inline code end -->
	<!-- entity closing alert type --><script>window.aws_ec_return_type.push('ALERT');window['aws_ec_alert_0'] = {"TYPE":"ALERT","IMAGE":"http:\/\/dehayf5mhw1h7.cloudfront.net\/wp-content\/uploads\/sites\/552\/2016\/11\/18104105\/Weather-Closings-by-Theisens.gif","URL":"http:\/\/www.kixweb.com\/closings"};aws_ec_insertEC_alertIMG(0);</script>
</body>
</html>
