<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]><html class="ie ie8"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->

<html  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>AMBER ALERT | KIX 101.1</title>
<meta name="description" content="AMBER ALERT" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.kixweb.com/xmlrpc.php" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<!-- All in One SEO Pack 2.2.6.2 by Michael Torbert of Semper Fi Web Design[371,401] -->
<meta name="description" itemprop="description" content="TUESDAY, FEBRUARY 7TH Marshalltown police are asking for help in finding a missing teenage girl. 14-year old Gracie Anne Mehl was last seen about 1:25pm" />

<link rel="canonical" href="http://www.kixweb.com/2017/02/07/amber-alert/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="KIX 101.1 &raquo; Feed" href="http://www.kixweb.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KIX 101.1 &raquo; Comments Feed" href="http://www.kixweb.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="KIX 101.1 &raquo; iCal Feed" href="http://www.kixweb.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="KIX 101.1 &raquo; AMBER ALERT Comments Feed" href="http://www.kixweb.com/2017/02/07/amber-alert/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.kixweb.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.kixweb.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='front-advertise-css'  href='http://www.kixweb.com/wp-content/plugins/advertise/assets/css/front.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.kixweb.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='http://www.kixweb.com/wp-content/plugins/wpb-fontello/css/fontello.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='http://www.kixweb.com/wp-content/plugins/weblator_polling/public/assets/css/public.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-fa-css'  href='http://www.kixweb.com/wp-content/plugins/weblator_polling/public/assets/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='http://www.kixweb.com/wp-admin/css/color-picker.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css-css'  href='http://www.kixweb.com/wp-content/plugins/wcp-openweather/assets/libs/colorbox/colorbox.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rpw-css-css'  href='http://www.kixweb.com/wp-content/plugins/wcp-openweather/assets/css/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rpw-theme-589a46e09a468-css-css'  href='http://www.kixweb.com/wp-content/plugins/wcp-openweather/theme/default/assets/css/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer.blue.monday-css'  href='http://www.kixweb.com/wp-content/plugins/wpb-show-core/modules/jplayer/skin/blue.monday.minimal/jplayer.blue.monday.css?ver=2' type='text/css' media='screen' />
<link rel='stylesheet' id='bootstrapwp-css'  href='http://d2isblg909whrf.cloudfront.net/bootstrap/css/bootstrap960.min.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_lato-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C900%7CRoboto+Condensed&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='Anton-css'  href='http://fonts.googleapis.com/css?family=Anton&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://www.kixweb.com/wp-content/themes/kxia-theme/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://www.kixweb.com/wp-content/plugins/vipclub/css/front-end.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.kixweb.com/wp-content/plugins/vipclub/css/jquery-ui.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='Theme_Manager_CSS-css'  href='https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/552/wpbcss/wpbstyle-kxiatheme-017.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-slider-default-css-css'  href='http://www.kixweb.com/wp-content/plugins/wpb-slider/assets/css/wpb-slider-default.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bannerlightwindow-style-css'  href='http://www.kixweb.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.css?ver=1.2.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.kixweb.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.kixweb.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.kixweb.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.kixweb.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/common-banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kixweb.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/excanvas.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.kixweb.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/Chart.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.kixweb.com/wp-content/plugins/weblator_polling/public/assets/js/app/legend.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.kixweb.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kixweb.com/wp-content/plugins/weblator_polling/public/assets/js/app/public.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.kixweb.com/wp-content/plugins/wcp-openweather/assets/libs/colorbox/jquery.colorbox-min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://ne.edgecastcdn.net/00035F/scripts/zocle_20130325.css?ver=4.4.2'></script>
<link rel='https://api.w.org/' href='http://www.kixweb.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kixweb.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kixweb.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Check out Keith Urban and Carrie Underwood&#8217;s &#8220;The Fighter&#8221; single' href='http://www.kixweb.com/2017/02/07/check-out-keith-urban-and-carrie-underwoods-the-fighter-single/' />
<link rel='next' title='KIX Listener Appreciation Party' href='http://www.kixweb.com/2017/02/07/kix-listener-appreciation-party/' />
<link rel='shortlink' href='http://www.kixweb.com/?p=16285' />
<link rel="alternate" type="application/json+oembed" href="http://www.kixweb.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kixweb.com%2F2017%2F02%2F07%2Famber-alert%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kixweb.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kixweb.com%2F2017%2F02%2F07%2Famber-alert%2F&#038;format=xml" />
<!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="KIX 101.1" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:title" content="AMBER ALERT" />
<meta property="og:url" content="http://www.kixweb.com/2017/02/07/amber-alert/" />
<meta property="og:description" content="TUESDAY, FEBRUARY 7TH Marshalltown police are asking for help in finding a missing teenage girl. 14-year old Gracie Anne Mehl was last seen about 1:25pm Monday at Marshalltown High School, with computer records indicating she was at" />
<meta property="og:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/552/2017/02/06132429/tmp63c37e5c-79ea-4f63-92a1-a9c5c68ab0be.jpg" />
<!-- /Open Graph Meta Data -->
<style>
.banner_lightbox { display: none; }
</style>
<!-- Twitter Card Type : summary_large_image -->
<!-- Twitter Card Information : summary_large_image information -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="" />
<meta name="twitter:creator" content="" />
<meta name="twitter:title" content="AMBER ALERT" />
<meta name="twitter:description" content="TUESDAY, FEBRUARY 7TH Marshalltown police are asking for help in finding a missing teenage girl. 14-year old Gracie Anne Mehl was last seen about 1:25pm Monday at Marshalltown High School, with computer records indicating she was at" />
<meta name="twitter:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/552/2017/02/06132429/tmp63c37e5c-79ea-4f63-92a1-a9c5c68ab0be.jpg" /> 
<!-- End of Twitter Card Information : summary_large_image information -->
<script type="text/javascript">
	var ajaxurl = "http://www.kixweb.com/wp-admin/admin-ajax.php";
</script><style>
.entry-content table, .comment-content table {
    border-bottom: 1px solid #ededed;
    color: #272727;
    font-size: 14px;
    line-height: 2;
    margin: 0 0 60px 0px !important;
    width: 100%;
}
</style>    <!-- end of wordpress head -->
    <!-- IE8 fallback moved below head to work properly. Added respond as well. Tested to work. -->
      <!-- media-queries.js (fallback) -->
    <!--[if lt IE 9]>
      <script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
    <![endif]-->

    <!-- html5.js -->
    <!--[if lt IE 9]>
      <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->

      <!-- respond.js -->
    <!--[if lt IE 9]>
              <script type='text/javascript' src="http://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.js"></script>
    <![endif]-->
</head>

<body class="single single-post postid-16285 single-format-standard tribe-theme-kxia-theme page-template-single-php">

		<div class="adv-container wide-above-header">
					</div>
		

<!-- <div class="masthead">
    <div class="container">
      <div class="row">
          <div class="col-sm-6 col-md-6 masthead-social hidden-xs"><div class="social-links">
	<a href="https://www.facebook.com/Iowas-Best-Country-KIX1011-202293928512/" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/kxia/facebook.png" alt="Facebook" /></a><a href="https://twitter.com/KIX101_1" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/kxia/twitter.png" alt="Twitter" /></a><a href="mailto:todd@kixweb.com" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/kxia/email.png" alt="Email" /></a><a href="https://www.youtube.com/user/kix1011" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/kxia/youtube.png" alt="Youtube" /></a></div> </div>
              <div class="col-sm-6 col-md-6 masthead-search hidden-xs"></div>
        </div>
    </div></div> -->


<section class="site-header">
  <div class="container site-header ">
      <div class="row">
          <div class="col-sm-3 col-md-3"><div class="header-image">
	<a href="http://kxia.itmwpb.com" rel="home"><img src="http://d2isblg909whrf.cloudfront.net/themes/kxia/kix-logo.png" class="header-image"  alt="" /></a>
</div></div>
          <div class="col-sm-5 col-md-5 hidden-xs">
<!-- ***** AJAX BASED ROTATING ARTIST IMAGES CODE START ***** -->
<!-- start ajax artist rotating div ckyl-theme-->
<div id="rotating-artist-images-ajax-div-1" class="rotating-artist-images-ajax-div-class">

</div> <!-- end ajax artist rotating div -->
<script>
function rotatingArtistImagesAjaxLoad_1(rotatingArtistImagesInstance) {
	urlVal = 'http://www.kixweb.com/wp-content/plugins/wpb-custom-header/' + 'wpb-custom-header-ajax.php?rotatingArtistImagesAjax=true&callFromFile=artist-images.php&rotatingArtistImagesInstance='+rotatingArtistImagesInstance+'&siteId=552';
	jQuery('#rotating-artist-images-ajax-div-1').html('<div style="height:200px;width:250px;" class="rotating-artist-images-loading-div-class"><br /><br />&nbsp;&nbsp;<br /><br /></div>');
	jQuery.ajax({
          url: urlVal,
          success: function(data) {
               jQuery('#rotating-artist-images-ajax-div-1').html(data);
          }//End of success function.
    });
}//End of function rotatingLogoAjaxLoad
jQuery(document).ready( rotatingArtistImagesAjaxLoad_1('1') );
</script>
<!-- ***** AJAX BASED ROTATING ARTIST IMAGES CODE END ***** -->

</div>
          <div class="col-sm-4 col-md-4 live ">
			<a href="http://v6.player.abacast.net/1944?performanceid=4627669" target="new" onClick="window.open('http://v6.player.abacast.net/1944?performanceid=4627669','new','width=1200px,height=700px'); return false;">
			<img class="img-responsive" src="http://d2isblg909whrf.cloudfront.net/themes/kxia/listen_live.png">
		</a>
	</div>
          <div class="clearfix visible-sm-block"></div>
      </div>
    </div>
</section>

<div class="nav-wrapper">

<!--Start Bootstrap Site Navigation-->

<nav class="container alpha omega site-navigation">
  <div class="container">
    <div class="row">
      <div class="site-navigation-inner col-md-9 col-sm-12 col-xs-12">
        <div class="navbar navbar-default">
          <div class="navbar-header">
            <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
            <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
              <span class="sr-only">Toggle navigation</span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
            </button>

            <!-- Your site title as branding in the menu -->
          <a class="navbar-brand visible-xs"></a><p class="navbar-text visible-xs">Navigation Menu</p>
  </div>

          <!-- The WordPress Menu goes here -->
         <div id="bs-example-navbar-collapse-1" class="collapse navbar-collapse"><ul id="menu-primary-navigation" class="nav navbar-nav"><li id="menu-item-1265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1265"><a title="Air Staff" href="http://www.kixweb.com/air-staff/">Air Staff</a></li>
<li id="menu-item-1091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1091"><a title="News" href="http://www.kixweb.com/newsrss/">News</a></li>
<li id="menu-item-1092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1092"><a title="Sports" href="http://www.kixweb.com/sports/">Sports</a></li>
<li id="menu-item-394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-394 dropdown"><a title="Events" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Events <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-1400" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1400"><a title="Concert Line" href="http://www.kixweb.com/events/category/concerts/">Concert Line</a></li>
	<li id="menu-item-1401" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-1401"><a title="KIX Events" href="http://www.kixweb.com/events/category/local-events/">KIX Events</a></li>
</ul>
</li>
<li id="menu-item-396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-396 dropdown"><a title="About Us" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">About Us <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-1126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1126"><a title="Contact Iowa&#039;s Best Country, KIX101.1" href="http://www.kixweb.com/contact-iowas-best-country-kix101-1/">Contact Iowa&#8217;s Best Country, KIX101.1</a></li>
	<li id="menu-item-1133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1133"><a title="KIX101.1 Advertising Team" href="http://www.kixweb.com/advertise/">KIX101.1 Advertising Team</a></li>
	<li id="menu-item-1187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1187"><a title="EEO Reports" href="http://www.kixweb.com/eeo-reports/">EEO Reports</a></li>
	<li id="menu-item-1188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1188"><a title="Contest Rules" href="http://www.kixweb.com/contest-rules/">Contest Rules</a></li>
</ul>
</li>
<li id="menu-item-1491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1491"><a title="Help Wanted" href="http://www.kixweb.com/help-wanted/">Help Wanted</a></li>
</ul></div>
        </div><!-- .navbar -->

      </div>

    <div class="col-md-3 col-sm-2 col-xs-2 icons-social hidden-xs hidden-sm alpha"><div class="social-links">
	<a href="https://www.facebook.com/Iowas-Best-Country-KIX1011-202293928512/" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/kxia/facebook.png" alt="Facebook" /></a><a href="https://twitter.com/KIX101_1" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/kxia/twitter.png" alt="Twitter" /></a><a href="mailto:todd@kixweb.com" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/kxia/email.png" alt="Email" /></a><a href="https://www.youtube.com/user/kix1011" target="blank" class="social-link-item"><img src="http://d2isblg909whrf.cloudfront.net/themes/kxia/youtube.png" alt="Youtube" /></a></div></div>


    </div>
  </div><!-- .container -->
</nav><!-- .site-navigation -->
</div>
<section class="container closings">
<div class="row ">
    <div class="col-xs-12">
      <div id="wpb-closings" class="widget widget_text">			<div class="textwidget"><!-- entity closing alert type div --><div id="aws_ec_insertEC_alertIMG_0" class="school_closings"></div></div>
		</div>    </div>
  </div>
</section>
		<div class="adv-container wide-under-navigation">
					</div>
		<div class="wrapper container alpha omega">
<div class="row inner">
<div class="site-content container">

	<div class="row">
		<div class="col-md-12 col-sm-12 ">
			<div class="primary col-md-8 col-sm-12 alpha">
				<div class="content" role="main">

					
														<article id="post-16285" class="post-16285 post type-post status-publish format-standard has-post-thumbnail hentry category-news collection-push-from-kxia-to-kfjb with-thumbnail">

		<header class="entry-header">
			<h1 class="entry-title">AMBER ALERT</h1>
			<div class="article-meta">
	<span>By</span> <?the_author();?><span>, posted</span> 
	February 7, 2017			<span class="divider">|</span> <a href="http://www.kixweb.com/category/news/" rel="category tag">News</a>		<span class="divider">|</span> No Comments<span class="divider"> | </span><span class="share-links"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.kixweb.com/2017/02/07/amber-alert/" target="blank"><img src="http://www.mco.itmwpb.com/wp-content/themes/mco-theme/images/icon/facebook-share.png"></a></span>
</div>		</header><!-- .entry-header -->

		<div class="entry-content">
			<p><img class="alignnone size-medium wp-image-16286" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/552/2017/02/07141229/Gracie-Ann-Mehl-2.7.17-300x169.jpg" alt="Gracie Ann Mehl - 2.7.17" width="300" height="169" /></p>
<p>TUESDAY, FEBRUARY 7TH</p>
<p>Marshalltown police are asking for help in finding a missing teenage girl. 14-year old Gracie Anne Mehl was last seen about 1:25pm Monday at Marshalltown High School, with computer records indicating she was at the Marshalltown YMCA-YWCA about 2:20pm Monday. Gracie is described as a white female, five feet tall, 120 pounds, with brown hair and blue eyes. She is reported to have connections in the West Des Moines area as well as locally, and police indicate it is imperative to locate her and check on her welfare, as well as bringing her home.</p>
<p>Anyone who may have information should call Marshalltown police at 754-5725, Marshall County Crime Stoppers at 753-1234, text CRIMES (274637) with the word &#8220;marshall&#8221; followed by the tip, go online to <a href="http://www.marshallcountycs.com/">www.marshallcountycs.com</a>, or the nearest law enforcement agency.</p>
					</div><!-- .entry-content -->
		
		
<div id="comments" class="comments-area">

	
	
	<hr />

					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/07/amber-alert/#respond" style="display:none;">Cancel Reply</a></small></h3>				<form action="http://www.kixweb.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea class="widefat" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input class="widefat" id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input class="widefat" id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input class="widefat" id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16285' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="55c1a5e35d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="60"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments .comments-area -->		
	</article><!-- #post -->
						
								

				</div><!-- #content -->
			</div><!-- #primary -->

			<div class="col-md-4 col-sm-12 omega"> 
			<div class="sidebar" role="complementary">
			<div class="widget-area">
				<div id="widget-7" class="widget-sidebar widget_text">			<div class="textwidget"><div class="schedule-now">
	
	<div class="on-air-now item bg-secondary post-3583 show type-show status-publish has-post-thumbnail hentry with-thumbnail">

				<div class="show-excerpt col-md-6 col-sm-6 col-xs-6">
						<span class="h3">On Air Now</span>
						
					<div class="the-excerpt">
						<a class="link-text" href="http://www.kixweb.com/show/j-d-on-the-drive-home/">J.D. on the Drive Home</a>
						                                        </div>
				</div>

				
				 <div class="col-md-4 col-sm-4 col-xs-4 personality"><a href="http://www.kixweb.com/show/j-d-on-the-drive-home/"><img width="80" height="90" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/552/2016/03/30214625/JD-Web-80x90.jpg" class="attachment-show-thumb size-show-thumb wp-post-image" alt="JD Web" /></a></div>



				
</div>
	</div>




<!-- <div class="schedule-next">
	
		<div class="on-air-next item bg-secondary post-910 show type-show status-publish has-post-thumbnail hentry with-thumbnail">

			<div class="show-next-excerpt col-md-6 col-sm-6 col-xs-6">
				<span class="h3">Next</span>
						
					<div class="the-excerpt-next">
						<a class="link-text" href="http://www.kixweb.com/show/the-morning-kix-start/">The Morning KIX Start</a>
												<span class="on-air-excerpt"><p>5:00am - 10:00am</p>
</span>
					</div>
			
			</div>

				
				 <div class="col-md-4 col-sm-4 col-xs-4 personality"><a href="http://www.kixweb.com/show/the-morning-kix-start/"><img width="80" height="90" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/552/2016/02/03165645/KIX-Start-Stream-2017.jpg" class="attachment-show-thumb size-show-thumb wp-post-image" alt="KIX Start Stream 2017" /></a></div>



									<div class="col-md-2 col-sm-2 col-xs-2 show-social s-icon">
													<a href="https://www.facebook.com/Iowas-Best-Country-KIX1011-202293928512/?fref=ts" class="show-social-link"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/132/2014/10/24084131/icon-show-facebook.png" alt="Facebook"></a>
													<a href="https://twitter.com/KIX101_1" class="show-social-link"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/132/2014/10/24084130/icon-show-twitter.png" alt="Twitter"></a>
											</div>

								
			
					</div>
	</div> -->

</div>
		</div><div id="widget-7" class="widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-383-1" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-1" class="banner-ajax-hidden-class" value="383#:##:#1#:#300x250-a#:#7#:#http://www.kixweb.com/wp-content/plugins/advertise/#:#552#:#/var/www/html/#:#-6" />
<input type="hidden" id="banner-ajax-hidden-extra-1" class="banner-ajax-hidden-class-extra" value="383#:#383" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-7" class="widget-sidebar widget_search"><div class="searchform">
	<form method="get" action="http://www.kixweb.com/">
	    <input type="submit" class="button" name="submit" value="Search" />
		<label for="searchinput">Search: <i class="icon-search color-brand"></i></label>
		<input type="text" class="field" name="s" id="searchinput" value="" placeholder="Search this site" />
		
	</form>
</div></div><div id="widget-7" class="widget-sidebar widget_text"><h5 class="sidebar-widget-title">Local Weather</h5>			<div class="textwidget"><div id='wxology_wdgt_9'></div>
<a class='wxology_xxx' href='http://weatherology.com/weather/forecast/local/IA/Marshalltown.html'>Marshalltown, IA weather</a><script type='text/javascript' src='http://weatherology.com/widgets_v2/js/wdgt_9.js'></script><script type='text/javascript'>var wx_city = 'Marshalltown';var wx_state = 'IA';var wx_extra='';</script></div>
		</div><div id="widget-7" class="widget-sidebar widget_sp_image"><a href="http://kxia.itmwpb.com/join-vip-club/" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="350" height="194" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/552/2014/10/22215120/LISTENER-CLUB-website.jpg" /></a></div><div id="widget-7" class="widget-sidebar widget_text"><h5 class="sidebar-widget-title">Facebook</h5>			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/Iowas-Best-Country-KIX1011-202293928512/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"></div>
</div>
		</div><div id="widget-7" class="widget-sidebar widget_text"><h5 class="sidebar-widget-title">Twitter</h5>			<div class="textwidget">            <a class="twitter-timeline"  href="https://twitter.com/KIX101_1" data-widget-id="674628219639869440">Tweets by @KIX101_1</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</div><div id="widget-7" class="widget-sidebar widget_adv_location"></div><div id="widget-7" class="widget-sidebar widget_adv_location"></div>			</div>
		</div>
		</div>		</div>
	</div>
	

</div>

<footer>
    <div class="container site-content">
			<div class="row">
				<div class="col-xs-12">
					<div id="widget-2" class="widget widget-tile widget_adv_location col-md-3 col-sm-3 "></div><div id="widget-2" class="widget widget-tile widget_adv_location col-md-3 col-sm-3 ">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-388-2" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-2" class="banner-ajax-hidden-class" value="388#:##:#2#:#220x150-b#:#3#:#http://www.kixweb.com/wp-content/plugins/advertise/#:#552#:#/var/www/html/#:#-6" />
<input type="hidden" id="banner-ajax-hidden-extra-2" class="banner-ajax-hidden-class-extra" value="388#:#388" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-2" class="widget widget-tile widget_adv_location col-md-3 col-sm-3 ">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-389-3" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-3" class="banner-ajax-hidden-class" value="389#:##:#3#:#220x150-c#:#4#:#http://www.kixweb.com/wp-content/plugins/advertise/#:#552#:#/var/www/html/#:#-6" />
<input type="hidden" id="banner-ajax-hidden-extra-3" class="banner-ajax-hidden-class-extra" value="389#:#389" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-2" class="widget widget-tile widget_adv_location col-md-3 col-sm-3 "></div>	    		</div>
	    	</div>
    </div>
</footer>


<div class="container">
	<div class="col-xs-12">

	</div>

    <div class="row copyright footer-wrapper">
		<div class="col-xs-12 col-sm-10 col-md-10 footer-nav hidden-xs hidden-sm ">
			<ul>
				<div class="menu-secondary-navigation-container"><ul id="menu-secondary-navigation" class="menu"><li id="menu-item-1336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1336"><a href="http://www.kixweb.com/air-staff/">On- Air</a></li>
<li id="menu-item-1338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1338"><a href="http://www.kixweb.com/newsrss/">News</a></li>
<li id="menu-item-1337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1337"><a href="http://www.kixweb.com/sports/">Sports</a></li>
<li id="menu-item-399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-399"><a href="http://kxia.itmwpb.com/events/month">Events</a></li>
<li id="menu-item-1339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1339"><a href="http://kxia.itmwpb.com/contact-iowas-best-country-kix101-1/">Contact Us</a></li>
</ul></div>			</ul>
		</div>

		<div class="col-xs-12 col-sm-12 col-md-2">
		</div>

		<div class="col-xs-12 copy">
					&copy;2017 KIX 101.1		| Powered by <a href="http://www.wordpressforbroadcasters.com">WPB™.</a> Served by <a href="http://www.intertechmedia.com">InterTech Media LLC </a>
		</div>

	</div>
</div>


</div>
</div>
<div class="container u-nav-banner">
	<div class="col-md-12">		<div class="adv-container wide-footer">
			

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["trackPageView"]);
  _paq.push(["enableLinkTracking"]);

  (function() {
    var u=(("https:" == document.location.protocol) ? "https" : "http") + "://webstats.secureitm.com/";
    _paq.push(["setTrackerUrl", u+"piwik.php"]);
    _paq.push(["setSiteId", "272"]);
    var d=document, g=d.createElement("script"), s=d.getElementsByTagName("script")[0]; g.type="text/javascript";
    g.defer=true; g.async=true; g.src=u+"piwik.js"; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Piwik Code -->		</div>
		</div>
</div><!-- #colophon -->

</div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css">  
      html { margin-top: 0px !important; }  
      * html body { margin-top: 0px !important; }  
  </style><script type='text/javascript' src='http://www.kixweb.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.7'></script>
<link rel='stylesheet' id='aws_ec_css-css'  href='http://www.kixweb.com/wp-content/plugins/entity_closing_listings/static/aws_closings.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='http://www.kixweb.com/wp-content/plugins/wpb-post-core/assets/lightbox.css?ver=1.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.kixweb.com/wp-content/plugins/advertise/modules/stats/assets/track.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kixweb.com/wp-content/plugins/advertise/assets/js/front.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.kixweb.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kixweb.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.kixweb.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kixweb.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.9.3'></script>
<script type='text/javascript' src='http://www.kixweb.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.kixweb.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.kixweb.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.kixweb.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.kixweb.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.kixweb.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://www.kixweb.com/wp-content/plugins/wcp-openweather/assets/libs/iris/iris.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.kixweb.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer.js?ver=2.9.2'></script>
<script type='text/javascript' src='http://www.kixweb.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.android-adapter-fix.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JPlayer = {"swfPath":"http:\/\/www.kixweb.com\/wp-content\/plugins\/wpb-show-core\/modules\/jplayer\/assets\/","playlists":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kixweb.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer-init.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.kixweb.com/wp-includes/js/comment-reply.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://d2isblg909whrf.cloudfront.net/bootstrap/js/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.kixweb.com/wp-content/themes/kxia-theme/inc/js/common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kixweb.com/wp-content/themes/kxia-theme/inc/js/jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.kixweb.com/wp-content/themes/kxia-theme/inc/js/css3-mediaqueries.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.kixweb.com/wp-content/plugins/vipclub/js/jquery-ui.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidfirstName":"First Name is not Valid","missingfirstname":"First name can not be empty","invalidlastName":"Last Name is not Valid","missinglastname":"Last name can not be empty","invalidzip":"Zip is not Valid","missingzip":"Zip can not be empty","invalidcellnumber":"Cell Number is not valid","missingcellnumber":"Cell can not be empty","invalidemail":"E-mail address is invalid","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/www.kixweb.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kixweb.com/wp-content/plugins/vipclub/js/sendpress.signup.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kixweb.com/wp-content/plugins/vipclub/js/jquery.maskedinput.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kixweb.com/wp-content/plugins/wpb-widget-tabs/assets/wpb-tabbed-widget-common.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.kixweb.com/wp-content/plugins/wpb-slider/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kixweb.com/wp-content/plugins/wpb-slider/assets/js/wpb-slider-common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kixweb.com/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.kixweb.com/wp-content/plugins/entity_closing_listings/static/aws_ec.js?ver=1'></script>
<script type='text/javascript' src='http://www.kixweb.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='http://www.kixweb.com/wp-content/plugins/wpb-post-core/assets/jquery.lightbox.js?ver=1.4'></script>
	<!-- entity closing script inline code start -->
	<script>
	window.aws_ec_config_sid = new Array('602','552');
	window.aws_ec_current_sid = "552";
	window.ajaxBaseSite = "http://50.17.251.204/";

	window.todaysDate = '2017-02-07';
	window.gmt_offset = -6;

	window.wp_hour = "16";
	window.wp_minute = "14";
	window.wp_time = window.wp_hour + ":" + window.wp_minute;

	window.aws_ec_return_type = new Array();
	jQuery(document).ready(function($){
		//help make ajax play nice in older internet explorer (9 and hopefully below)
		$.support.cors = true;
		//starts everything important
		aws_ec_init();
	})
	</script> <!-- entity closing script inline code end -->
	<!-- entity closing alert type --><script>window.aws_ec_return_type.push('ALERT');window['aws_ec_alert_0'] = {"TYPE":"ALERT","IMAGE":"http:\/\/dehayf5mhw1h7.cloudfront.net\/wp-content\/uploads\/sites\/552\/2016\/11\/18104105\/Weather-Closings-by-Theisens.gif","URL":"http:\/\/www.kixweb.com\/closings"};aws_ec_insertEC_alertIMG(0);</script>
</body>
</html>
